Vesipumppu mopoon.

Tervehdys!

Mulla on projektina vanhaan Simson polkumopoon tekeillä vesijäähdytys sylinterin kanteen ja projekti on siinä vaiheessa, että pitäisi saada sähköä 12V DC kiertovesipumpulle.
Magneetto antaa 40V AC ja kun kytkin siihen tasasuuntaajan (MB3510) tuloksena on nyt 27V DC. . .

Miten jatkan tästä järkevästi eteenpäin?? Mielessä kävi joku potikka perään niin saa vähän mallattua 12V jännitettä pumpulle paremmaks, mutta mikä siinä kestäisi ja tuleeko rajusti hukkalämpöä. Sitä en haluaisi paljoa tuottaa. Pumppu haukkaa ilman kuormaa 0,5A ja varmaan kuorman kanssa hieman enemmän. Raju jännitteenlasku 27–>12 vastuksella vaan epäilyttää vähän rookieta.

Kokeilin myös halpaa Honda mopon jännitteensäädintä tänään, mutta en saanut sillä oikein mitää järkevää sähköä aikaiseksi. Liekö valmiiksi rikki uusi osa tai mulla väärät kytkennät. Nyt se ainakin on rikki kun kokeilin niin montaa eri kytkentävariaatiota siihen.Toiminta savuja ei kyllä tullut ulos :smiley:

Hyviä vinkkejä kaivataan.

Mites tuo jännite noin laski? Tasasuuntauksen jälkeen pitäisi tulla 40V*1,41 = 56V
Kuormalla tuon jännite varmaankin laskee oikeasti johonkin 6-14V välille jos siis alkuperäinen magneettoratkasu.
Pistä hiukan inffoa millanen magneetto ja sähköjärjestelmä siinä alunperin on ollut käytössä ja millaisella sitä nyt yrität korvata.

powerdynamo.biz/eng/systems/ … 11main.htm

Tuollainen linkin mukainen järjestelmä käytössä. Tuolta dokumenteista kun klikkailee niin saa enemmän informaatiota. Kokeilin aluksi ottaa virtaa järjestelmän omasta regusta, mutta se tuottaa vissiinkin sekalaista vaihto sekä tasavirtaa juuri sen verran että mopon valot saa toimintaan. Vesipumppua se ei jaksanut pyörittää yhtään.

Elikä sieltä pitäisi tulla ihan 12V ulos.
Output at 12V/70W AC. Solid state ignition with own power supply from within the system. Replaces original 6 Volt Dynamo. Installs into original recess of engine without need for change there.
powerdynamo.biz/wiredias/71ik-ac.gif
Eli regulta keskimmäisen jalan ja mopon rungon välistä pitää löytyä 12V kuormattuna. 70W riittää varmasti valojen polttoon ja vesipumpun pyörittämiseen.
Toimiiko siinä värkissä edes valot?
Oletko varmasti kytkenyt regun oikein? Magneetolta kaksi mustaa johtoa regun ulommaisiin liittimiin ja regun jäähdytyspinta pitää olla hyvin maadoitettuna runkoon (paljas metalli alla ja hyvä kontakti).
Sen jälkeen regun keskimmäisen liittimen ja rungon/moottorin väliltä pitäisi löytyä 12V. Tyhjäkäyntikierroksilla voi laskea jonninverran alle, se on ihan normaalia.

Kyllä mopolla on päristelty tuolla järjestelmällä jo pari kesää sujuvasti ja valotkin pelannu. Ongelma tulikin nyt kun tein vesijäähdytyksen ja pumppu tarvii sen tasavirran. Tuossa diagrammissakin on että regulta tulee AC:ta ulos. Sen AC:n se hyvin tekeekin, mutta jos tasavirtaa mittaa niin se on sellaista 1,5-1,8V luokkaa.
Tulipa tuossa kokeiltua sitä MB3510 suuntaajaa regun jälkeenkin ja sillä pumppu toimi jotenkuten jännitteen ollessa noin 10V ja kun valot kytkee kaveriksi niin jännite putos viiteen volttiin ja pumppu hyytyi. Mukavasti tuo suuntaaja kans lämpeni, mutta ei siinä nyt vielä kättä polttanut.

Aajoo, katos vaan antaa AC:tä ulos… Ajattelin, että jos kerran olis korvausosa niin ois hyvin voinu olla DC:ksi muunnettu myös.
Hmm… Mitenkähän sieltä sitte niin vähän ulos. Kylllä sieltä kuormattunakin pitäisi aika likelle 12V AC tulla ulos kunhan koneessa on tarpeeksi kierroksia. Tyhjäkäynnillä ja oikein matalilla kierroksilla on ihan normaalia, et valot himmenee ja jännite laskee. Mikäköhän härveli siellä AC-jännitteensäätimen sisällä mahtaa olla, joku fiksumpi vois kertoa…

Lopputulos oli taas älyn loppuessa se, että jouduin tilaamaan powerdynamon oman järjestelmään sopivan regun ja vielä konkalla varustettuna. Homma rupes rokkaamaan ja jännite on heti käynnistäessä 13,8V DC.
Hommasin radio ja kone shopista sopivalla skaalalla olevan (-50 +110c) ja mielestäni tosi edukkaan lämpömittarin joka näyttää jäähdytinkennon välissä suht tarkkoja lukemia. Jäähdytysjärjestelmän tilavuudeksi tuli 2,8 desilitraa, joten kiertovesipumpun specsien mukaan laskeskelin että vedenkiertosykli tapahtuu noin kahdessa sekunnissa noin pienellä tilavuudella.
Tiedä sitten onko liikaa kiertoa, mutta ainakin anturi reagoi tosi nopeasti ajaessa, jopa varjopaikat ja kuumemmat alueet maantiellä huomaa lämpöanturin näytöllä heti.

Seuraava asia olisi tehdä tuuletin kyseisen laitteen jäähdyttäjälle ja seuraava kysymys kuuluukin osaako teistä kukaan sanoa tarvitseeko autoon suunniteltu flektin vedenlämpökatkaisija releohjausta,
jos virrankulutus tulee olemaan pienelle tietsikan flektille 220mA.
Itse releytys ei ole ongelma, vaan tila jota kaikki mun johdotukset ja releet rupeaa vaatimaan mopossa on kortilla, niin että rakennelma olisi vielä siisti ulos päin.

Eli voisiko 12v 220mA flektiä käyttää pelkällä anturin maadoituksella, niin että se anturi kestää??

yoyoparts.com/oem/5364490/eps-1850037.html

Et tarvitse relettä tuon anturin kanssa.

Mulla on samanlainen operaatio menossa vanhaan crossipyörään. Magneetolta tulee 26V AC ja noin 3A virtaa. Pitäisi saada se reguloitua ja tasasuunnattua, mutta se on onnistunut huonolla menestyksellä. Parilla mopon jännitteensäätimellä kokeillut, mutta paras tulos on ollut 3,5v DC puolelta ulos. Minkälaisen jännitteensäätimen olet kytkenyt tuohon systeemiin?

Toinen juttu on että voisiko pumppu pyöriä suoraan magneetosta tulevalla AC virralla, vaikka onkin 12V DC pumppu?